Login jest już zajęty – nie można założyć nowego konta
Problem
Po odłączeniu użytkownika od konta w programie, podczas próby rejestracji nowego konta pojawia się komunikat „E-mail - zostało już zajęte”.
Przyczyna
Odłączenie użytkownika od konta nie powoduje usunięcia jego danych logowania (adresu e-mail / loginu i hasła). Dane te mogą być nadal wykorzystywane do logowania na inne konta, do których użytkownik ma dostęp — dlatego system zachowuje je w bazie.
Rozwiązanie
Podczas rejestracji konta, podaj dotychczasowe hasło przypisanego do tego loginu.
Kroki:
- Przejdź do strony logowania.
- Wprowadź login (adres e-mail), który jest już zajęty.
- Wpisz hasło, którego używałeś wcześniej do logowania.
- Po zalogowaniu uzyskasz dostęp do swojego konta.
Nie pamiętasz hasła?
Skorzystaj z opcji przypomnienia hasła — instrukcja resetowania hasła.